
Brief 
The students will be creating a short video (3 minutes maximum) to highlight current obesity issues in 
the Middle East.  They will also be suggesting potential public health initiatives that could be 
implemented to try to tackle this issue. 
 
Before you start, get the media and resources for this tutorial. 

PowerPoint Export Tutorial 
One of the easiest ways to produce a video is to use PowerPoint, combining audio and still images to 

produce your film. Here we’ll step through the process.  

Before You Begin 
If you will be recording your own audio, you should write a script. People speak at different rates, 

but typically we use a rule of thumb that people speak at about 200 words per minute. If you want 

to produce a film of about 3 minutes duration, you’ll need to write a script of around 500 – 600 

words. You could write a script for one person to speak, or you could use a number of people, each 

speaking different parts of the script, or taking on different roles. As you write the script, try and 

think about images that will illustrate the things you are saying. 

Storytelling 
Film will be more powerful if you use an element of storytelling. Rather than using a more 

‘documentary’ style approach, where you simply present facts and figures, why not think about 

presenting your information from the point of view of a character, and telling their story? 

For example, in your brief, you are making a film about obesity issues in the Middle East: you could 

simply present statistics and maps to show where the issues are, and then present some ideas about 

how to tackle them, however, it might be much more powerful to write a story from the point of 

view of someone living in one of those countries, with the character explaining how those issues 

have affected them personally, and perhaps going on to say how various initiatives have succeeded 

or failed. You might be able to create several roles in your story. Storytelling is a powerful approach 

for engaging your audience, often using an element of emotion to connect with the viewer. 

You can explore a wealth of resources about digital storytelling online and in particular, ds106 is a 

fabulous project that may provide some ideas. The seven elements of storytelling might help. 

Collect Media – Images 
You can produce your own images, or you can find images online. There are many ways of producing 

your own images: you can take photographs and use those, or you can use diagrams or drawings. If 

you find drawing on the computer difficult, you can create your drawings or diagrams the old-

fashioned way on paper, and then photograph them, to use in your film. 

If you want to use images you’ve found on the internet, you should be aware of licensing. You are 

not allowed to use anyone else’s work without permission, and you should search for imagery that 

has an appropriate license. Creative Commons is a license that allows you to reuse media subject to 

some restrictions: more information can be found on the creative commons website. Think about 

how you would feel if someone else re-used your work without your permission and presented it in 

a different context - or made a lot of money from it. 

http://www.nottingham.ac.uk/~cczjrt/MoviesWithPowerPoint.zip
https://en.wikipedia.org/wiki/Digital_storytelling
http://ds106.us/
https://msu.edu/course/tc/842/SevenElements%20Story.htm
https://creativecommons.org/licenses/


The best license to use is CC0. It means you are free to use the imagery without even having to give 

credit to the producer, and is the most relaxed of all the Creative Commons licenses. We 

recommend you use CC0 if at all possible. 

If you use media licensed as CC-BY you must credit the sources of the media in your work. If you use 

CC-SA media, then you must ‘share alike’ the work you produce, in other words you must also 

release your work under a Creative Commons license.  

You should avoid using CC-NC, as ‘non-commercial’ is a very grey area, although the production of 

media to support your studies would be within the spirit of non-commercial use. For professional 

use, we avoid it. 

Some good sources of Creative Commons licensed imagery can be found at pexels.com or 

pixabay.com. You can search flickr.com for Creative Commons imagery and you can use google 

image search selecting Tools – Usage Rights – Labelled for Reuse to filter the results. 

Record Audio 
You can record your audio in several ways. Most phones have a voice recorder app, and all desktop 

PCs have the means to record audio through a microphone. Using a microphone will give better 

results than just using the phone’s built in mic, if you have one. 

Whether you use a microphone or not, find a quiet place to do your recording. Before you begin, 

listen carefully for background noise, and if it’s a problem, you may need to find somewhere quieter. 

It is often quiet early in the morning, or in the evening. 

You will probably need to edit the audio to remove any space at the beginning, or at the end of the 

recording. Audacity is a good, easy to use tool that allows you to easily select and delete the 

beginning and end of the audio, and then export the audio you want to use. Alternatively, 

PowerPoint has some tools for trimming audio directly in your presentation.  

Create PowerPoint 
In our example, we are going to make a short film about the Apollo 11 moon landing. You can find 

the media and resources here, and you can view the finished film here. I’ve used some audio from 

NASA for this example, rather than record my own, but you will write a script and record it to use in 

your films. 

Insert slides 
Create a new PowerPoint file and add one slide for each image you will use in the film. Stretch the 

images to fill each slide so you can’t see the background underneath at all. 

https://www.flickr.com/search
https://www.pexels.com/
https://pixabay.com/
https://www.flickr.com/search
https://images.google.com/
https://images.google.com/
http://www.audacityteam.org/download/
http://www.nottingham.ac.uk/~cczjrt/MoviesWithPowerPoint.zip
https://mediaspace.nottingham.ac.uk/media/Moon+Landing/1_lndepexi


 

Insert Audio 
From the Insert tab, select the Audio drop down and browse for the audio file you recorded earlier. 

You should now see the ‘Playback’ tab, and you should select Start: Automatically and tick the ‘Play 

Across Slides’ and ‘Hide During Show’ checkboxes, which means the audio will play throughout the 

presentation, rather than on just one slide, and it will begin automatically at the beginning of your 

film. The controls for the media will be hidden. 

 

Rehearse Show 
Now you need to set up the timings for the slides. Go to the Slideshow tab and click ‘Rehearse 

Timings’. If you’ve done everything right at this point, the slideshow will start playing, the audio will 

begin to play. 



 

Click the arrow in the ‘Recording’ dialog to advance the slides at appropriate points as you listen to 

your script. You can tweak these timings later, but this will give you a rough sync to begin working 

with. When you’ve finished, run the slideshow to see how it’s all coming together: on the Slideshow 

tab, click ‘From Beginning’. You should now hear your audio and see all the slides appear using the 

timings you set. 

If you want to tweak the timings, on the ‘Transitions’ tab you will see the time set in the ‘Advance 

Slide’ setting: here it is set to advance after 12 seconds. 

 

Add Animations 
I have added an animation to each slide. Slowly zooming in to, or away from an image is a classic 

film-making technique known as the ‘Ken Burns’ effect, and it can bring an element of drama to 

simple films made using audio and still imagery. Find out more about it here and watch a tutorial 

about how to do it in PowerPoint here.  

PowerPoint has fairly limited animation capability, but you can create a good enough Ken Burns 

effect using the ‘Grow/ Shrink’ effect. You need to select each image on each slide to apply the 

effect. I’ve left the default settings, but have adjusted the timing to sync with the length of time the 

slide is in view for. Be aware that if you set the length of the animation to longer than the time set 

for each slide to be visible, the animation will take priority and the carefully synced timings for the 

show will get broken. Make sure they are the same as, or shorter than, the slide’s duration. 

https://en.wikipedia.org/wiki/Ken_Burns_effect
https://www.youtube.com/watch?v=wkTEeh9iUGE


 

Test the Slideshow 
Now test the slideshow. Inevitably there will still be a few tweaks to make to the timing to get 

everything appearing at just the right moment in the audio. If you’ve got everything just the way you 

want it, you are ready to create your movie. 

Export Movie 
From the File menu, select ‘Export’, ‘Create a Video’. 

 

The first export you do will be a test, so to save time you can render a low quality movie. Once 

you’ve test the movie exports and everything is as you’d like it, you can re-render the film using 

‘Presentation Quality’. It will take a few minutes to create. 



Sequencing Video Footage 
You can follow pretty much the same steps to sequence video clips in PowerPoint. You can find good 

sources of free-to-use clips at the pixabay and pexels websites, although the collections are not 

extensive and it can be time-consuming trying to find the right media for your project.  

PowerPoint allows you to trim the clips in place so you can easily ‘edit’ the video to show just the 

parts of each clip that you want. Audio can play over all the slides as before. 

Create PowerPoint 
In the example provided, we’ve taken some audio of Steve Jobs talking about the future of 

computing, recorded in 1983, and then used some video clips of contemporary computers and 

mobile devices to act as a counterpoint to the narration. You can view the final film. 

Insert slides 
Create a new PowerPoint file and add one slide for each movie clip you will use in the film. We’ve 

also added a title slide, and you could add credits at the end. 

 

Insert Audio 
We’ll add the audio to the title slide so it starts to play when the movie begins. Just as we did before, 

from the Insert tab, select the Audio drop down and browse for the audio file you recorded earlier. 

You should now see the ‘Playback’ tab, and you should select Start: Automatically and tick the ‘Play 

Across Slides’ and ‘Hide During Show’ checkboxes, which means the audio will play throughout the 

presentation, rather than on just one slide, and it will begin automatically at the beginning of your 

film. The controls for the media will be hidden. 

https://pixabay.com/videos/
https://videos.pexels.com/
https://mediaspace.nottingham.ac.uk/media/t/1_fm0jmces


 

Add the Video Clips 
Now you need to add the video clips to the presentation. Add a slide for each video clip. ON each 

slide, use the Insert -> Video -> Video on My PC and browse for the movie clip for that slide. With the 

video clip selected, on the Playback tab select ‘Start: Automatically’ 

 

Then we are going to trim each clip so that only a portion of it will be seen. Click ‘Trim Video’ and use 

the dialog to select the portion of the video you want to play: 

 

Once you have selected the portion of the movie clip you want to play, go to the transitions tab, and 

set the slide to advance after the same amount of time that the video clip will play for: the slide will 

advance once the section of your clip has finished playing. 

Do this for each slide in the movie. If you have a 90 second piece of audio, and 15 movie clips to use 

with it, each will take roughly 6 seconds: use this to set up an initial slideshow, and tweak the 

settings to fit with the audio later. 



Test the Slideshow 
Now run the slideshow from the beginning and see how well your audio fits with the video clips: 

make adjustments to the slide duration on the transitions tab, and the length of the trimmed movie 

clip to synch the playback of the movie clips to the audio.  

Export Movie 
Once you’re happy, export the video. From the File menu, select ‘Export’, ‘Create a Video’. 

 

The first export you do will be a test, so to save time you can render a low quality movie. Once 

you’ve test the movie exports and everything is as you’d like it, you can re-render the film using 

‘Presentation Quality’. Again, it will take a few minutes to create. 

Note 
PowerPoint will allow you to create a simple sequence of video clips over an audio soundtrack as we 

have done here. However, for more complex projects you will soon run into its limitations. You 

might want to explore using a dedicated video editor, which will make it much easier to manage 

media, and accurately sync up the playback of the different elements of the movie, as well as use of 

music and sound effects, visual special effects and other more advanced techniques. Specialist tools 

still use the concepts explored here: essentially, producing a movie is about producing a number of 

movie clips for your project and then sequencing, and trimming them, to fit an audio soundtrack.  

A good and very capable editor is DaVinci Resolve. It is completely free to download and use, with no 

restrictions, and a good book is available to help you get started with it. 

 

https://www.blackmagicdesign.com/uk/products/davinciresolve/
https://www.amazon.co.uk/Definitive-Guide-DaVinci-Resolve-Blackmagic/dp/0999391305/ref=sr_1_1?s=books&ie=UTF8&qid=1511444341&sr=1-1&keywords=resolve+14

